Kompatibilität meiner Plugins (WSC 5.4)

  • Hier eine Auflistung der Kompatibilität zu WSC 5.4


    Kompatibel

    • Individuelle Eingabefelder
    • Countdown BB-Code
    • Button BB-Code
    • Pranger
    • Timeline
    • Gaming Suite *
    • Spiele Datenbank
    • War Statistik


    Nicht kompatibel


    In arbeit / prüfung

    • Alle Minecraft Erweiterungen



    Aktueller Paketeserver: https://packages.fabihome.de/5.4/



    * Die GamingSuite muss auf Version 2.1 geupdatet werden um die volle Funktionalität zu gewährleisten. Betrifft nur die Version ab 2.0. Das Update kann entweder im Kundenbereich herunter geladen werden oder über den Paketeserver aktualisiert werden

  • Du Fabi,


    danke erstmal für die Infos.

    Aber wegen der Game Suite. Oben steht, daß ein Update auf Version 2.1 nötig ist. Hier im Download Bereich gibt es aber nur die Version 1.2.0 Pl 1, welche ich auch installiert habe.


    Kannst du ein wenig Licht ins dunkel bringen? :S


    Danke dir

  • Hi,


    das betrifft nur die, welche das Upgrade für die Spiele Datenbank erworben haben, denn diese setzt dann die Suite Version 2.0 voraus. Im WSC 5.4 funktionierten dann einige Teile der Spiele Datenbank nicht mehr aufgrund der Änderung auf Type Script.


    Lies auch gerne nochmal den Hinweis am Ende des Beitrags ;)